[Béta] 3.0.151-rc1
#1
Bonjour,

Une nouvelle MàJ est disponible :

3.0.151-rc1
  • --------------Nouvelles fonctionnalités--------------
  • IPX800 : Compatibilité avec le X-DIMMER.
  • Config Studio : Création d'une variable système "Nombre de minutes depuis le démarrage".
  • Z-Wave : Support de la command class Security S2.
  • --------------Correctifs--------------
  • Netatmo : Correctif sur le démarrage du connecteur et la remontées des valeurs dans certains cas suite à la mise à jour de l'API.
  • Tydom : Correctif sur le démarrage du connecteur dans certains cas suite à la mise à jour du firmware.
  • Backup/Restore : Correctif sur la restauration des sons (Attention fonctionne uniquement avec les backups fait à partir de cette version).
  • Design Studio : Affichage des alertes du bon site uniquement.
  • Design Studio : Affichage des consommations dans le gestionnaire d'énergie X3D.
  • Config Studio : Correctif sur l'affichage du planning dans certains cas.
  • Universel HTTP : Correctif sur les initialisation de header dans les commandes.
Répondre
#2
Oh ! une réaction suite à tous nos messages ....
Où du nouveau dev de DeltaDore... Il est temps...
Ce n'est pas trop tôt.
C'est en cherchant que l'on trouve...
Al_Bla
Répondre
#3
Top
Répondre
#4
je me jette et j'installe , CR par la suite
Répondre
#5
j'attends vos retours avant de l'installer. J'ai peur maintenant d'une régression supplémentaire
Répondre
#6
1er tests :
- besoin de recharger les applications CS et DS avec une nouvelle version (OK sur windows par encore testé sur android)
- les affichages DS et scripts java semblent fonctionner
- les droits aussi


pas encore testé :  planification et variable $variable dans les paramètres HTTP universel.
Répondre
#7
Chez moi tout semble fonctionner.
La mise à jour de CS et DS est obligatoire à chaque nouvelle Màj.
C'est en cherchant que l'on trouve...
Al_Bla
Répondre
#8
peux-tu voir si l'inclusion de module z-wave sur pile fonctionne ? Car dans la dernière stable, non
Répondre
#9
(07-01-2020, 12:41 PM)jojo a écrit : peux-tu voir si l'inclusion de module z-wave sur pile fonctionne ? Car dans la dernière stable, non

désolé mais j'ai pas , tous mes dispositifs sont sur secteur.
Répondre
#10
(07-01-2020, 12:41 PM)jojo a écrit : peux-tu voir si l'inclusion de module z-wave sur pile fonctionne ? Car dans la dernière stable, non

Chez moi pas de souci avec les détecteurs Zwave.
Tout semble fonctionner.
C'est en cherchant que l'on trouve...
Al_Bla
Répondre


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  [Béta]3.0.150-rc3 Al_Bla 2 1,123 12-05-2019, 08:40 PM
Dernier message: jojo
  [Béta]3.0.150-rc2 Al_Bla 4 1,587 12-04-2019, 09:11 AM
Dernier message: jojo
  [Béta] 3.0.150-rc1 Hsd 10 3,137 12-01-2019, 02:54 PM
Dernier message: jojo
  [Béta] 3.0.149-rc1 Hsd 7 4,407 09-17-2019, 09:57 AM
Dernier message: paullefebvre
  [Béta] 3.0.149-rc4 Hsd 5 3,069 04-16-2019, 09:28 PM
Dernier message: jojo
  [Béta] 3.0.149-rc3 jojo 7 3,587 04-08-2019, 02:39 PM
Dernier message: jojo
  [Béta] 3.0.149-rc2 tonyb0t77 0 2,003 03-06-2019, 06:37 PM
Dernier message: tonyb0t77
  [Béta] 2.1.148-rc2 jojo 9 4,758 12-13-2018, 01:30 PM
Dernier message: tonyb0t77
  [Béta] 2.1.148-rc1 Hsd 1 2,184 11-15-2018, 03:54 PM
Dernier message: jojo
  [Béta] 2.1.147. Rc4 jojo 0 1,896 10-12-2018, 06:11 PM
Dernier message: jojo



Utilisateur(s) parcourant ce sujet : 1 visiteur(s)